ansible_diversity_working_group_|_agenda:_https:github.comansiblecommunityissues577
MINUTES

#ansible-diversity: Ansible Diversity Working Group | Agenda: https://github.com/ansible/community/issues/577

Meeting started by jillr at 19:00:51 UTC (full logs).

Meeting summary

    1. We have a version of the CoC survey we can experiment with, please do so if you haven't already (jillr, 19:02:05)
    2. https://www.surveymonkey.co.uk/r/6HDQMSW (jillr, 19:02:08)
    3. ACTION: jillr to collect survey feedback and provide to Greg (jillr, 19:03:42)
    4. yesterday in the community meeting abadger1999 mentioned that they're working on a way for the community to contribute docs translations (jillr, 19:07:24)
    5. https://meetbot.fedoraproject.org/ansible-community/2021-06-09/ansible_community_meeting.2021-06-09-18.03.log.html#l-56 (jillr, 19:07:29)
    6. https://github.com/ansible/community/issues/619 (jillr, 19:09:29)

  1. Docs hackfest for inclusive language https://github.com/ansible/community/issues/616 (jillr, 19:10:16)
    1. ACTION: misc to try to standup the clc app on OCP (jillr, 19:23:54)

  2. open floor (jillr, 19:28:31)


Meeting ended at 19:29:22 UTC (full logs).

Action items

  1. jillr to collect survey feedback and provide to Greg
  2. misc to try to standup the clc app on OCP


Action items, by person

  1. jillr
    1. jillr to collect survey feedback and provide to Greg
  2. misc
    1. misc to try to standup the clc app on OCP


People present (lines said)

  1. jillr (36)
  2. misc (27)
  3. zodbot (6)


Generated by MeetBot 0.1.4.